Shadows Are Too Dark

For some reason the shadows on the back of my game objects are too dark.
I have only one directional light. I changed the Intensity setting and the shadow across the ground got lighter, but the faces of the cube (see below) that aren’t in the light are still way too dark.

I can change the shadow lying on the ground, but I can’t really change the dark faces of the cube.
Is there a simple way to solve this? I don’t want to put in another light if it can be helped.

Thank you!


Take a look on “Environment Light”

The way I found how to figure it out was similar to @SunnyChow Answer. In the “Environment Light” tab go to the bottom of the screen for “Auto Generate” next to the “Generate Lighting” button. If you select auto-generate you can go up to “Environment > Environment Lighting > Intensity Multiplier” in the Lighting tab and change the multiplier to how you want it. After selecting the “auto-generate” lighting select box it should have already changed your scene.

I guess you are using a legacy diffuse shader, which results almost no luminance on the face opposite to the light.
Simply, two way to solve it. Increase ambient light intensity in Lighting Settings. Or replace current shader with advanced shader(such as standard shader).