Shadows leftover from Lightmapping won't go away

Hi There, I’m pretty new with lightmapping and was messing around trying to bake a map for my terrain. It hasn’t been working out very well so I’m trying to revert back to my previous state but the lightmapping has somehow added permanent shadows onto some of my meshrenderers. I don’t understand why they are persisting, I’ve cleared all lightmaps, deleted them from the project, and the renderer isn’t even set to receive shadows? Can someone enlighten me about this? (pardon the pun). Is there a way to just “Wipe” all lightmap data? I’ve run into this issue before and its really annoying.


65075-lightcrapowlb.jpg
Thanks!

Dylan

  • Disable lightmap static on all models.
  • Set all lights to realtime only.
  • Try turning off Auto baking (at the bottom of the lighting window), then click the triangle by the Build button and select Clear Baked Data
  • Clean GI Cache (in preferences)

Let me know if this helps :wink:

Try clearing GI cache in preferences