Shadows not displaying

I’ve been doing a few tutorials and noticed that the shadows aren’t working. I’ve already looked in Edit>Project Settings>Quality and all the settings are fine, and yes I do have a light source with Soft Shadows selected on it, but for some reason none of the objects cast shadows :I it did this when I was using 4.5.5 and now when I’m using 4.6

Ok give this a try :

  1. Find your floor model file(in environment folder) and look at the import settings in the inspector window.

  2. Click the "Generate Lightmap UV’s box so it is ticked.

  3. Look at the “Normals and Tangets” section.

  4. Change the “Normals” value to “Calculate”

Bake your scene, and hopefully it should be right :smiley: