Shadows with Transparent Standard Shader?

I have deferred lighting enabled and shadow-casting transparent objects using the new Standard shader on a perfectly flat plane with a point light.

And the shadows look like this on Very High quality:

They are more pixelated on lower quality settings and more “solid” when the objects are more opaque. Is this intended? Is there any way to get better shadows for transparent objects?

Thanks in advance!

You have to increase the shadow bias on the light.

Hi

Just select glass asset and mark as static you can get shadow as you want .
select point light and use baking option Mixed .

if my answer is correct don’t forget it to like.

thanks