"Share WebGL Game" is not found in Package Manager

I’ve downloaded 2D Game Kit from asset store and took me a lot of time editing and creating new levels. When I build my game for WebGL, I wanted to share to unity connect. Tried to upload online via browser but fails so I tried the “Share WebGL Game” in package manager. I installed “Share WebGL Game” and when trying to build, unity editor stop responding. I restarted unity and then so many menus are gone with lots of error in console. Now I can’t find the “Share WebGL Game” in package manager.

Also these errors of missing name space.

A much faster solution than the one above is to just add the package via git URL directly in the package manager:

-1.Go to this link and copy the link to the latest package URL: Unity - Manual: WebGL Publisher
(Latest at time of writing this is 4.1.0 so you would copy " com.unity.connect.share@4.1 " )

-2. Open up the package manager, click Plus sign in upper left, choose “Add package from git URL” then paste it in and click Add button.

Done! Now you can use the Publish menu in your project (with any Unity version) to publish and share your game on the Unity Play site.

In the advanced drop down menu of the package manager window select “show preview packages”. That will allow you to view and install the WebGl Publisher package.

I cannot see either option in Unity 2020.1.7f1, seems to have just disappeared?