Skybox turn black in exe

Guys i need your help!
My skybox is fine in editor, black in build!
my unity is in version 2020.1. the sky turns solid black / missing when i build an exe. im searching around in panic and i found the solution. “switching the shader Cull mode to Off, not Front or Back.” but where can i find the CullMode?

CullMode is now known as “Occlusion Culling” which is a bool you can tick off in the camera settings. However, I doubt that’s the issue.

There’s a couple of things that could be the issue.

Firstly, ensure your Camera settings in the inspector is set to Skybox.

Secondly, check the lighting setting:

Menu Bar → Windows → Lighting

You have an ‘object’ tab inside the Lighting Window. Within that, within ‘Environment Lighting’, check if the skybox is set to none. If yes, change it to any skybox you have ready.