Smoke Trails in lines

My smoke trails being emitted from my plane are staying in perfectly straight lines, even when i change direction... how do i stop this?

It may be that you just need to turn on "simulate in world space" on your particle system.

If this is the case, and your particle system is a child of the plane, then you will most likely have to adjust your particle's velocity settings to look correct again after turning it on.

This is because - since you were working with "simulate in world space" switched off before - the particles were moving relative to the plane's position. You were probably ejecting them backwards at a speed which countered the plane's forward motion.

Now that they're not moving relative to the plane's speed, you need to adjust this - perhaps you need to emit them with no velocity at all, so that it leaves a static trail of particles hanging in the air?...