[SOLVED] Unity 2018.2.0f min game view scale is x1.25!

Game view’s scale can’t go lower than x1.25.
In Unity 2017 minimal scale could be x1.0.
It wouldn’t bother me so much if it was smooth scaling. But it’s not. When Unity scales game view it gets pixelated, even on ultra settings. Is there any way to lower the minimal value for game view’s scale?

Solution: Uncheck “Low Resolution Aspect Ratios” in aspect ratio dropdown. This checkbox is probably a new feature and is “on” by default

This was bothering me too. Thanks very much!!.
I really don’t think this should be on by default!!! Unticking a checkbox to restore to a basic default is inefficient.

That tick isn’t changeable. Not anymore!