[SOLVED] Whats wrong with my Script?

using UnityEngine;
using Unity.Entities;
using Unity.Mathematics;
using Unity.Transforms;

namespace ShiftBall
{
    public class Startup : MonoBehaviour
    {
        [SerializeField] private GameObject playerPrefab;

        private Entity playerEntity;
        private World defaultWorld;
        private EntityManager entityManager;

        void Start()
        {
            defaultWorld = World.DefaultGameObjectInjectionWorld;
            entityManager = defaultWorld.EntityManager;

            var settings = GameObjectConversionSettings.FromWorld(defaultWorld, new BlobAssetStore());
            playerEntity = GameObjectConversionUtility.ConvertGameObjectHierarchy(playerPrefab, settings);

            InstantiateEntity(new float3(0f, 0f, 0f));
        }

        private void InstantiateEntity(float3 position)
        {
            var entity = entityManager.Instantiate(playerEntity);
            entityManager.SetComponentData(entity, new Translation
            {
                Value = position
            });

        }

        // Update is called once per frame
        void Update()
        {

        }
    }

}

I can see the Entity in debugger, but is not showing up on screen :/

So to help you out,
we need some more information ..

your calling functions from your different classes but we cant see them,
if you want to instantiate any object in world space:

public GameObject playerPrefab;
public GameObject spawnPoint;

var newEntity = Instantiate(playerPrefab, spawnPosition.transform.position, spawnRotation.transform.rotation);

Solved. I had not added Hybrid renderer.