[SOLVED] Where did RenderMesh go?

So... I'm absolutely sure this is a problem I caused... I updated to the latest DOTS and now my code that uses a RenderMesh is asking; "wtf is a 'RenderMesh'. I also noticed that my "using Unity.Rendering" is now erroring out, basically stating that the Rendering library is no longer where it was... did it move? Did I not update something (I got Hybrid Renderer, Unity Physics, and Entities.

Feel free to point and laugh,just at least give me a hint on what is wrong?
'
Unity 2019.3.0f6

Have a great weekend

I had the same issue once, have you tried to simply reimport all? remove the package and install it again? Reset the package to default and install them again?
Have you checked the manifest.json file to have "com.unity.rendering.hybrid": "0.3.3-preview.11" ?
Made sure that the rendering package has all of it's dependencies installed?

That's all I can think about for now :-) I have unity 2019.3.0f6 with rendering installed!

I will check these out. Thank you very much.

For future record:

  • My json file did have the com.unity.rendering.hybrid": "0.3.3-preview.11"
  • I uninstalled Hybrid Renderer,and the immediately reinstalled it WITHOUT rebooting my computer or without restarting Unity and it resolved the issue.

Thanks @OnceUponADev