Some windows do not open ("File> Build Settings" and "Edit> Project Settings" both do nothing)

Hi people!
There is this new problem I started having yesterday: when I go "File> Build Settings" or "Edit> Project Settings" nothing happens; the corresponding windows that are supposed to appear don't appear. However, other windows such as "Edit> Preferences" work fine (see video below).
This issue only concern the new projects I create on the Unity Hub; both windows appear just fine when I try accessing them from an existing Unity project. I use Unity 2020.1.11f1.

I should also point out that I started getting the following error message when creating new projects around the same time that problem appeared: "Failed to resolve packages: An operation that requires exclusive access to the project is already running and must be completed before another can be started.. No packages loaded.". Maybe it's related?

I've already tried the "Reimport all" in the assets, didn't work.
I've tried deleting the project both from the hard drive and from the projects list in the Hub then restarting my computer, didn't work.
I've also tried creating new projects on an older version of Unity (2019.3.0f6; I have both versions in the Hub). I had the same problem: none of the two windows would appear.

Does anyone know how to fix this, please?

https://www.youtube.com/watch?v=jOdy_n2q3DQ

I was able to find a solution.
Just go to Layout>Default, an that's it.

https://www.youtube.com/watch?v=arZhjHiJKuE