Sorry, this link is no longer valid

Hi All,

I have a problem in a computer lab scenario when trying to log into the Unity website(and the unity software), the majority of the time users will get the message ‘Sorry, this link is no longer valid’ when attempting to log in(hitting the login button after entering credentials). sometimes it will allow users to log in, but most of the time it will just take them to this error page.

The url will be something like this, but the string at the end changes.

It doesn’t seem to be an issue with out internet filtering(but could be). I was wondering if it was due to all the connections going through one internet connection.


This error came up one time when trying to sign in to the Unity Software.

  "message" : "Conversation Ip Violation",
  "code" : "132.189",
  "details" : [ {
    "field" : "cid",
    "reason" : "Conversation Ip Violation"
  } ]


Those who are still facing this issue (like I did recently when I had to connect my laptop using mobile hotspot). Open the “Windows Defender Firewall with Advance Security” console. Under Inbound rule section look for all rules belongs to Unity (e.g. Unity Editor, Unity Hub). Right click on each rule and select Disable. Worked for me.

From my personal computer I cant go to the link either and i’ll get the same error so this is most likely a problem with the link or it has been removed so try an alternate way if there is one to access that link.

This error came up one time when trying to sign in to the Unity Software.

“message” : “Conversation Ip Violation”,
“code” : “132.189”,
“details” : [ {
“field” : “cid”,
“reason” : “Conversation Ip Violation”
} ]

Hi so on one of my laptops when installing Unity (latest version as of 25th September 2017) it started showing the same error ‘Sorry, this link is no longer valid’ when the application opens up.

I solved the problem and know what the issue is. In my case Windows Firewall decided to block parts of the Unity software, must have been some thing it automatically did during the installation.

What I did to solve it was to download and install an older unity from 3 versions ago, then Windows popped up saying it wants to block access to Unity and it’s Editor but I seleted that it’s save on the public and private networks.

Then it started working. Once that happend I went and downloaded the installer for the newest Unity software and it seems to be working now.

So your solution should be to download a Unity from 3-4 versions ago, allow Unity and it’s internet access in the Windows firewall and then go and install the latest version once that is working.

Im also having this problem and am on a macbook with no firewalls active

Same issue here. It is pretty crazy how long this has been going on for. Has Unity responded to anyone on the issue?