Sprite Renderer - Sorting Layers not appearing.

So I was using Unity2D the other day, and I was about to change the sorting layer on a certain layer but I realized that the sorting layer option was gone and the layout was completely different. I looked at the Unity help guide and there was nothing regarding this current layout. If someone could clarify where the option to change a sorting layer is, that would be amazing!

Old Layout:
alt text
New Layout:
alt text

Sorry for the (awfully) late reply, but I stumbled across this question while having a similar issue.

It’s simply because the inspector in in the “Debug” mode. To change this, go into the top right corner of the inspector and change “Debug” to “Normal”.

I sincerely hope you weren’t stuck on this for a year.