Hi,
I suggest that there should be three spaces between the class name and the Start function. I think this would be very useful.
For example, instead of this:
public class Example : MonoBehaviour {
// Use this for initialization
void Start () {
}
// Update is called once per frame
void Update () {
}
}
You would have this:
public class Example : MonoBehaviour {
// Use this for initialization
void Start () {
}
// Update is called once per frame
void Update () {
}
}
Thanks,
epiccoder