Terrain out of view

I go to Terrain menu, then Create Terrain but the terrain appears to be invisible in the scene view! I see only the three axes …

Click on the terrain in the hierarchy, then press ‘F’. It should focus the view on it.

Try this: The scene is empty - Questions & Answers - Unity Discussions

Your default layer is disabled and therefore no objects are rendered in the scene view.

I’ve done that already but didn’t work!