Terrain Textures Not Appearing

When I look in my scene view the terrain texture are completely visable but when I play the game, I can only see a blank tan texture? This is after a bug (which I fixed) with importing where unity crashed a few times. Please, please, please help!

Here is the scene view: (Lighted)

4804-sceneview.png

Hi - Looking at your scene, the textures are appearing, but just at a really low res, this is because the player camera renderer is set to ‘Vertex Lit’ if you set it to ‘forward’ or ‘deferred’ you’ll see that the discrepancy between resolution in your scene view and game view is resolved.

Olly - Unity Support

Did you tried to add a Directional light pointing down or a Area Light?

I know this is an old post, but I had to change my settings from:

File > Build Settings > Player Settings > Other Settings
Render Path : Forward

Maybe this will help too.

use Edit->Graphics Emulation → No Emulation