Terrain Tool Help - map too bright/white

I’ve been working on a map with the terrain tool and I can’t continue because it’s just so bright and I can’t see what I’m doing. It’s been this bright the whole time except sometimes when I reopen the file and it takes it a minute or two to go from a light tan back to bight white. I just can’t see what I’m even doing anymore. Please help.

Alright, so I went on Twitch and asked this question on a creative streamer’s chat. One person by the name of RoathTlean was able to help. Window>Lighting>Settings. Then, under Debug Settings, you uncheck the “Auto Generate” box. He says you will now have to manually bake it from time to time if the lighting looks weird.