Terrain Trees LOD working in reverse

This is my first time working with LODS, and something is messed up

So I have some tree prefabs set up with LOD Group components. When I placed them manually everything worked fine. and when I placed originally using the terrain tree placement it worked fine too. but then I went back and added a capsule collider to the tree prefab and resized it to better fit my scene and when I placed the trees again using the terrain system(which previously worked). The LODs began to get screwed up. Now when I am right next to the tree, the trunk disappears, and only the leaves render, but when I back away the trunk renders too.

I really have no Idea how to solve this, or if I’m just being stupid or whatever, but I would appreciate any help.

So it turns out the asset I was using had the LODs set up strangely. The root object was the one that got culled in the 01 LOD and I assume that was what was causing the error. I fixed it by making an empty parent object with the LOD script. I’ll leave this here incase anyone else has a similar problem.