Tessellation shader not showing

Hello All,

I have a problem with the Tessellation shader. It is not showing under the shader dropdown menu of a new material.

Things that I have tried so far:

  • Enabled DirectX11 from Edit->Project Settings-> Player and checking the box Enable DirectX11
  • Restarted Unity several times.
  • Created a new project
  • Installed the latest drivers of my GTX570 video card.

Is there some other setting that I should enable? I am following this guide on youtube to learn about tessellation

Here is a screenshot…

might be a little late but you also have to import them

right click in asset import package tessellation shaders(DX11)

hope that helps someone