Texture select screen empty - bug?

Hey there,

I ran into a strange problem this morning, mainly every time i click on any texture/normal map/whatever box in any material the select texture window comes up, but it is empty and whatever I search for it comes up with nothing, even though I have textures and normal maps in my project folder and can access them.

I can just drag and drop textures from the project into the boxes but it still is strange that this happens.

I tried creating a new material, and get the same issues.
Different types of material all have the same problem.
Tried reopening unity - still there.

Probably needs reinstall, but maybe someone had a similar issue? Thanks!

If it just happend in the current Project maybe your Assetdb is failing.
Close Unity, move your AssetDatabase somewhere else.
Delete the file: /Library/assetDatabase3.

After that start Unity again. He should create a new one.

Maybe your Project file is failing. So just create a new Project and try if you can see Textures there. If you can, copy your Project into the new Project (from within Unity).

This happend to me while i was Syncing my Project with GoogleDrive.

Greetings

Teiwaz