textures hidden in scene view

For some reason, the textures on all new objects I add to the scene, including default ones like a cube, are hidden. Textures on objects I had in the scene before the issue started occurring still appear, however. The objects all have mesh renderers with materials and textures set in the inspector and my scene view is set to “Textured”. I’ve also tried other projects and the same issue occurs. Is this a bug or did I accidentally check something that is causing this?

Here is a screenshot of objects with “hidden” textures:

hidden textures screenshot

Alpha values on your textures set to 0?

Here’s an update to my original issue:

I found that only models on my “Default” layer exhibit this issue. Is there a way to disable rendering textures in scene view by layer? I haven’t come across anything that mentions this, but it is definitely related to layering. It’s also still confusing that the issue is occurring in other projects.

I was having the same problem and what I did to fix the issue was i went to the top right corner and clicked on the drop-down and checked “Default”.

Sorry this is kind of late… :smiley: