The GUI Icons in Unity have become blurry?

I know this seems like a dumb problem, but all of a sudden all the icons in the GUI are blurry and they have never been like this before. Any ideas how to fix it? It’s really bugging me because I like things to look their best. Also I am using Unity 4 on Windows 8.
You can’t even see the JavaScript icons they’re so blurry.Everything is where the red outline is.
10465-untitled2.jpg

Another thing is that I updated my graphics driver today, could that have been it?

Hi guys. I had a similar problem on my laptop. It uses an nVidia integrated graphics card (Intel HD Graphics 4000). In the Intel Graphics and Media Control Panel, I changed the 3D Preference from Performance to the setting in between Performance and Quality (Balanced?). It made all the icons sharp again. Hope that helps.

Unity restart required.

I changed the Compatability Mode in the Properties window for the icon for Unity3D to Windows XP (Service Pack 2) and it worked for me. BTW I had the same problem. hope it helps!