The Invisible Wall Issue

This question has been asked before, here. That said, while the answer kinda makes sense, I’m even newer to blender than I am to Unity, and am hoping someone might be able to direct me to how I need to fix this. I’m fully aware that Blender is not something I can learn in a day, and am sorry if this is a question that is better suited for a Blender forum. (but they’re actually down right now, at least the one I went to as they try and fix a bug / hack issue)
Anyhow, the issue is apparently common: A 3d model I imported looks fine from the “outside,” but step inside it and it’s invisible. Plus, no matter what kind of colliders I use, I can walk right through the walls. For the past few weeks I’ve alleviated this issue by building interior walls out of cubes, but that only goes so far. (a door, for example, looks terrible by this method.) In the above linked post, this answer was given:

“The normals are probably flipped on that wall section. In blender toggle Show Normals and you should see the little green line for that wall pointing to the inside. Clicking recall normals should fix it. (Conect11’s note: Cannot find this option) Very, very common problem.
Looking at the walls on the right side, that odd shading near the top is the clue. You are probably seeing through the front wall, and that dark horizontal line is the bottom (which should be covered up by the front and not even drawn) of the top of the wall. If you look down at the wall, you’ll probably see right down to the grass.
As per Benprod’s explanation, the normals are used to tell the computer which side is the “inside,” so it can skip trying to draw it.”
“Unity, as a basic optimisation, renders each surface (triangle) only once. It increases performance, since it only has to render one side, instead of 2 sides for every triangle.
If you want to eradicate this issue, I advise you give all your walls, everything you want to see from both sides, volume. So instead of having 1 surface for a infinitely thin wall, you have 2 walls, one for each side.
This also means the Unity collision system will work properly and not stuff up.
Hope this helps, Benproductions1”

Seems helpful, if I had the slightest clue how to use blender. Unfortunately, I don’t. That’s not to say I don’t want to learn. I tried looking up how to pull up normals and follow the answer above, but feel like such a noob (I am) because I have not found how to do this. Am hoping that someone will take pity on me and help me with this issue. Thanks, and God bless.

EDIT: I have found the “recalculate normals” option, and “flip normals.” However, clicking them doesn’t change anything. I have no doubt this is user error.

This is not related to unity.There is so much tutorials about this. And why don’t you just make two walls? Its so simple. But if you want to flip render direction(normals), this is short tutorial:

Flip normals of an object (or make material2-sided) - Questions & Answers - Unity Discussions

Oh, and you can use mesh collider.

Note: When you flip direction you will be able to see object/wall only inside, that’s why you need 2 walls