The Lighting is too dark/not bright enough Unity 2019.4.11f1,Why is the scene view dark and not bright like the tutorial I'm following?

So the lighting in my scene and game view isn’t bright at all like the tutorial I’m following, I’m using Unity 2019.4.11f1 Personal. If anyone has an answer it would be appreciated!

image: C:/Users/Boody/Desktop/Tichnique/Screenshot2.png

Assuming there is a main light (sun) in the scene, it’s position, color and other settings affect the lighting dramatically. If you want to change the lighting, adjust that and adjust your settings in Window > Rendering > Lighting Settings. If you just want the Scene View to be easier to work with, then you can click the lightbulb icon on the top left of the scene view to toggle lighting.

Looks like auto generate lighting is off to begin with in unity 2019.4 versions. Go to Window>Rendering>Lighting Settings, and check on Auto Generate at the bottom of the menu.