The lighting turned harsh in my game?

Hi, I’m a total novice at Unity. I’m following a tutorial step-by-step and everything was fine until I opened up my project files today and discovered that the lighting in my game is very dark, even though I didn’t change anything from the day before.

Here’s what it’s supposed to look like:
Imgur

Here’s what mine looks like:
Imgur

Yet mine looked like the top one only just yesterday… I didn’t change anything!

I’m guessing/hoping that this is something really obvious that I just am not seeing.

Thanks in advance!

Try manually baking your scene.

Go to window at the top of your screen, then go to lighting then settings.

Next go to object maps, deselect auto generate then click generate lighting. You will have to do this again if you add any light sources to your game. (At least that’s what I’ve been told XD)