The "Windows Holographic" option is missing under Virtual Reality SDK's

When stepping through the Microsoft tutorial, Holograms 100 at this stage:

Select Edit > Project Settings > Player
In the Inspector panel click on the Windows Store tab
Expand the Other Settings group.
In the Rendering section, check the Virtual Reality Supported checkbox to add a new Virtual Reality SDKs list and confirm “Windows Mixed Reality” is listed as a supported SDK.

The “Windows Holographic” option is not there. I am using Unity 5.5.1 and Windows Enterprise.
Any suggestions how to solve this?

I suspect you either need to install the SDK from Microsoft seperately, or upgrade to Unity 5.6.

This page from Microsoft says you need Unity 5.6 :

Even the video tutorial in “Hologram 100” shows unity 5.6.x !

It was renamed. Windows Mixed Reality == Windows Holographic

@LilGames Upgraded to Unity 2017.2 since first post. The images uploaded are from latest version.