There should be 'Application_Data' Folder next to the executable

Ok, so this has been a very recent issue occuring right after compiling this game. Attempting to open the executable would result in this dialog box appearing!

alt text

I’ve tried all of the solutions on different posts and they havent worked like restarting my pc, replacing ‘Deep Creek_Data’ with just ‘Data’, setting NET 2.0 subset to just NET 2.0, tried different file and drive locations like the desktop or my portable hard drive. Even tried renaming the project removing the space in the middle of Deep and creek to just ‘DeepCreek’, but no. I have no idea why this is happening?

When I saw this question my day lit up. I have had this problem many times, and I know how to solve it. It is very simple at all. Click on “build notes”, do Ctrl X and then when the application moves up, paste the build notes (Ctrl V) under the application. It seems really stupid, but it worked for me. Now the executable is next to ‘Deep Creek Data’.