"There was a problem parsing the package."

Hello
I use the Unity 2017.3.1f1 version. I get apk without creating a password from the part in the image and apk is working on my phone without any problems. However, I get the password from the image in the image section and I get the build for apk and when I try to install it on my phone or another source, I get the “parsing the package” error. I’m using Jdk 8.0.161 and jdk 8.0.162 versions. Gradle build error is not working because it is getting built in internal form. I’ve never figured out my problem. Please help me :frowning:

++++++++++