Transparency problem

I have a texture applied to a plane object using a transparency shader, but the behaviour of the material is strange. See illustration below:

How do I ‘force’ the texture on the plane to be shown permanently?

I know this has been asked before but I cant seem to see a clear fix for the problem.

Any suggestons?

IIRC, this is related to shadows or lighmaps. Try increasing shadow distance in rendering settings. Maybe disabling shadow receiving would work too (if you don’t need shadow on it).