Transperency not working correctly on imported objects.

On my material the rendering mode is transparent and alpha color is white (255) but it’s still looks transparent Screenshot by Lightshot .
So when I apply Albedo color with opacity map it looks like this Screenshot by Lightshot
It looks wrong also in preview Screenshot by Lightshot

Unity version is 2017.3 personal. Is it bug of this version or I’m doing something wrong?

Thank you.

in the inspector did you check alpha is transparency for the texture import settings.

108814-capture.png