Tried Everything to access ASSET STORE inside Unity "OFFLINE ISSUES" U 5.2.1

Unfortunately i can’t continue my project for 3 days looking for solutions

Browse through many threads and tried everything i saw in the google,but still the OFFLINE ISSUES persist
btw i’m using UNITY3D ver 5.2.1 win 7 64x and CDMA internet (wifi modem stick) much decent speed to browse asset store using chrome since its not using LAN so there’s no proxy and all proxy settings are disabled by default

THE IMPORTANT NOTE IS HERE in order to give the fullest understanding about the situations
i realized that the syndrome chronology patterns was like:

-The Asset Store INSIDE UNITY kept telling that i’m offline like many others issues, yet sometimes i got lucky i got white blank page that never loads, or the page loaded just for a few seconds and it won’t load anymore if i tried to open other page, or if i managed to loads for a few page and when i tried to download it says error. over all the result above if tried to reload the page its all ended at you’re offline page and i had to readjust the layer setting to default and click asset store tab again so its freshly reloaded again, if i just simply use reload button on the tab option it just kept saying offline no matter how many times i’ve tried. THOUGH I MANAGED TO DOWNLOAD AND IMPORT FEW ASSETS ALREADY still its take hours to make the download started succesfully

-if my unity3d is opened i can’t use browser all my browser (chrome,fox,ie) kept saying ERROR_CONNECTION_fail

-if my browser page is loading something and i launch unity at the same time all my network activity on my browser are terminated it says FAILED TO LOAD on the pages then after that once i closed my unity3d all my browser pages refreshed on its own 3-5second after the unity fully closed

-GOT UNITY3D on my macbook also with no issues at all it just smoothly download and browse asset store page inside unity so i doubt its because my internet speed.

Already tried following methods:

-tried both checked and unchecked box proxy settings on internet options>“my network’s name” also in “LAN”>use proxy address and port , though its all unchecked by default

-turn off firewall + i had no antivirus so there’s nothing to deactivate anymore for blocking connection

-tried changing user environment variable HTTP_proxy HTTPS_proxy method with even worst result that i can’t even log in to unity (service currently not available please try again later)
though i don’t really sure about this bcs i’m not expert about it
but what i did was made 2 new variables like below:

var name:HTTP_proxy
var value:

var name: HTTPS_proxy
var value:
tried using without “http://” also tried with many my local free proxy servers

-tried to use HS_SHIELD app

-fresh reinstall many times

Thanks a lot before and i’m sorry for the grammar, English isn’t my main

Tzan, post: 2257135, member: 6275:
Thanks for the tip.

I just spent the last couple hours poking around and I found that:
Apple Mobile Device is to blame.
So if you dont need that service, disable it.

Click START button
Type in Services, you will see the word Services with a gears icon
Click Services, this brings up a panel
Find the Apple Mobile Device service
Right click it > Properties
Startup type: select Manual or Disabled to stop it from Automatically starting when you start the computer

You could just hit the Stop button and leave it set to Automatic startup, for a temporary fix, or just to test that it fixes the problem for you. You need to give it a minute or so, when switching Start/Stop to see results in internet connectivity.

I actually sent this with 5.1.1 running and just Apple Mobile Device turned off.

Information about Apple Mobile Device:

Thanks Vincent!

found the workaround for this issues at last!