UDP package in unity 2017.4

How I can link my project with UDP. To import UDP , we need package manager , but there is no package manager. And also there is no iap in my game

You can import the UDP package from the asset store. You will need to update your project as it only supports Unity 2018.4.36 or higher.

hey what if i import 1.2.0 version in unity , will it work .

and what about this

7532750--930062--Screenshot 2021-09-29 181943.png

Hi @adarshdesai . Kindly download the latest version of the package from the asset store

But it says 2018.4.36+