UFPS + Adventure Creator (Input Error

After I imported Adventure Creator on the project with UFPS in it. It’s fucked up. My mouse isn’t working anymore. Can’t even move the camera of player

UnityException: Input Axis Mouse X is not setup.
To change the input settings use: Edit → Project Settings → Input
vp_Input.DoGetAxisRaw (System.String axis) (at Assets/UFPS/Base/Scripts/Core/Utility/vp_Input.cs:411)
vp_Input.GetAxisRaw (System.String axis) (at Assets/UFPS/Base/Scripts/Core/Utility/vp_Input.cs:388)
vp_FPCamera.UpdateMouseLook () (at Assets/UFPS/Base/Scripts/Gameplay/Player/Local/vp_FPCamera.cs:494)
vp_FPCamera.Update () (at Assets/UFPS/Base/Scripts/Gameplay/Player/Local/vp_FPCamera.cs:303)

I have put Mouse X and Mouse Y in the input. Error seems to vanished but your mouse is still not working

alt text

Then I go to UFPS > Input Manager and I saw this

alt text

What is it means? What should I do? Am I doing something wrong?

Never mind, solved it. I just need to change type of it to mouse movement, lower the sensitivity and dead and last thing is uncheck invert. I’m dumb lol