Unable to Activate OVRPlugin with OpenXR: Oculus Utilities Plugin package not activated

Im trying to add oculus integration into my pre existing vr project and i keep getting the error in the title.
I've tried various fixes I've found online but none work; it works if i start an empty project but not with my current one. I had this working before but with a more recent version it doesn't working and throws the above error.

Can you give us information on the version of the Oculus Integration Package, OpenXR plugin, and Unity Editor you are using?

Fixed by pressing Manual Update OVRPlugin (to OVR Utilities version)