Unable to install additional SDK platform

Guys I’m struggling here with unity trying to build and run, I’m using unity 2019.1.4f1 which has sdk installed with unity, when I try to build and run , a pop up opens saying “Required API level 26, and when I choose Update it simply says " unable to install additional SDK please run the sdk manager manually”, any solutions !?

I have same problem