unable to merge android manifests unity, Error

Hey, I’ve been trying to resolve this problem for a while now. I keep getting an error that says, “unable to merge android manifests unity”, that the versions don’t match. Here’s an example of the error script:

Error: [Temp\StagingArea\AndroidManifest-main.xml:25, C:\Users\Robert\Documents\rgb\Temp\StagingArea\android-libraries\google-play-services_lib\AndroidManifest.xml:2] Main manifest has but library uses minSdkVersion=‘9’

UnityEditor.HostView:OnGUI()

I went in and changed out the 6 for 9, although that didn’t feel like the correct method, and ended up with another error.

Long story short, this all started happening when I started updating SDK’s, my ADT for android, and the such. Now I can’t build my project at all.

Does anyone have a method on this? I’ve searched the unity forum and found a few articles related to the same problem but they haven’t yet fixed mine.

search for every manifest file in the project and make sure they have same min sdk and target sdk version and same values for same name tags.