unity 2017.1 Install 'error 23' in win8.1

Unity installed on my win 8.1 OS but during the install a error dialog mentioned that I need C++ redistribution libraries but it never mentioned which version of those libraries to obtain. So, which C++ libraries do I need to obtain from Microsoft?

i had the exact same problem, i first uninstalled all vc++ runtimes (add or remove a program/uninstall a program), then installed updates for windows. restarted my pc, downloaded and installed windows sp 1 from microsoft, installed vc ++ 2015 (86/64) restarted and launched unity and it worked! hope it helps!