Unity 2018.1 Editor Only Renders White Screen

Hey I’m having a problem with the Unity Editor. It doesn’t render properly. It’s usually a white screen, but sometimes parts of the screen show while the rest is white. Here’s a screenshot:

[120254-editor.txt|120254]

I’m using Windows 10, on a Dell Inspiron 15 7000 Series 7559. I have the latest graphics driver, the latest Windows Update, and Unity 2018.1.6f1.

I tried running it with most apps closed, I tried disabling DPI scaling and changing Unity’s DPI scaling settings, I tried even tried deleting java version of minecraft (one person said this fixed it for them). I tried reinstalling Unity, I tried deleting the library folder (and creating new projects). And I tried disabling Windows transparency effects.

Found a workaround. Downloading old graphics card drivers did not work, but here’s what did work:

  1. Right click on Unity > Run with graphics processor > Integrated Graphics
  2. Unity works:
  3. You can change the default processor for Unity by right clicking > Run with graphics processor > Change default graphics processor…