Unity 4.5.4f1

Hi, I want launch old Unity version but I am getting this error:

Am I even able to launch it nowadays?

Well, why are you trying to launcher an older version anyways? I would assume so that it probably doesn’t work.

I have old project in 4.5.4f1 what I need to edit but not upgrade.