Unity(5.6.1f1) +oculus unable to merge android manifests. See the console for more details

Hello and have a good day:)

I spent a week to find and fix this error, still not solve.

unity 5.6.1f1 + oculus + vuforia-unity-6-2-10 (it seems no relation to vuforia) .
when I build my project for android platform, in player settings check Virtual Reality Supported(select Virtual Reality SDKs Oculus, this made the error!!)
then build I got this error:

Loading library manifest C:\Users\kaennkyou\Documents\VuforiaGear002\Temp\StagingArea\android-libraries\OVRPlugin\AndroidManifest.xml
Merging main manifest Temp\StagingArea\AndroidManifest-main.xml
Merging library manifest C:\Users\kaennkyou\Documents\VuforiaGear002\Temp\StagingArea\android-libraries\OVRPlugin\AndroidManifest.xml
Merging manifest with lower AndroidManifest.xml:2:1-8:12
Merging application with lower AndroidManifest.xml:3:3-5:17
Merging uses-permission#android.permission.INTERNET with lower AndroidManifest.xml:6:3-65
C:\Users\kaennkyou\Documents\VuforiaGear002\Temp\StagingArea\AndroidManifest-main.xml:10:83-141 Error:
Attribute application@theme value=(@android:style/Theme.NoTitleBar.Fullscreen) from AndroidManifest-main.xml:10:83-141
is also present at AndroidManifest.xml:3:83-147 value=(@android:style/Theme.Black.NoTitleBar.Fullscreen).
Suggestion: add ‘tools:replace=“android:theme”’ to element at AndroidManifest-main.xml:10:3-31:17 to override.

I fond that in my project file, unity create the two androidmanifests in
my project\Temp\StagingArea\AndroidManifest-main
and myproject\Temp\StagingArea\android-libraries\OVRPlugin\AndroidManifest.
However there are some conflicts in these two manifest:
in myproject\Temp\StagingArea\android-libraries\OVRPlugin\AndroidManifest:

in my project\Temp\StagingArea\AndroidManifest-main:

These two androidmanifests are generated automatically,so I can not rewrite.
I followed this http://answers.unity3d.com/questions/1355171/androidmanifest-mainxml-merging-error.html?childToView=1359552#comment-1359552 changed the androidManifest in C:\Program Files\Unity\Editor\Data\PlaybackEngines\AndroidPlayer\Apk, it worked for a day,and now it did not work.

Does anyone has the same problem?
Thank you for any help.

Just now I fond a solution:

Delete AndroidManifest in unity Assets\Plugins\Android.
Then it works.

Anyone has this problem, please try!
Hope help u!

just download Oculus Utilities for Unity, and add it.
it should work