unity 5 cloth constraint editor window don't show up

I have a issue whit the cloth in unity 5.2.0 f1. ( I can not change for an other version )
I work on windows 10 if it can be an issue. Pluggins in my project: vuforia, easy movie texture( I don’t tink that those tow could affect the cloth but maybe.)

I have been able to create a cloth for my sailng boat. recently I tried to open the edith constraint window and it won’t show up.

I tried to make a simple cloth in a new scene but it simply dos’ent work. My mesh is assign in the skinned mesh renderer too so it’s not that.

(As a second point my scene seem to have this problme most of the time, but some time when i reopen it fwe time in a row, it working properly.)

(And please be kind whit me I speak french so my english is terrible.)

changing layout to default, fix it for me.

Just a note: I’m using Unity 2017.4.6f1, and this happened to me when I had multiple Inspector tabs. One of your inspector tabs is considered the “main” one, and is the only one that the scene view GUI responds to. So if you check each inspector tab and try clicking on the “Edit cloth constraints” button on each of them, you’ll probably find one that will finally make the controls show up. Changing the Unity Editor’s layout to default can indeed fix this as well.

still happens in 2019.2.6f1 setting to default layout fixed it…

If the above answers don’t work and you don’t want to revert to default layout, manually close all of your inspectors and then add a new inspector.

I have this same problem.

Unity 5.5.3f
Macbook 2010

turn on gizmos in the scene view.