Unity 5 Lightmapping failed reading: "instance cube"

Hello all, i have a house that im trying to lightmap which i have succesfully done multiple times, yet a strange thing started to happen the other day when i tried to lightmap again for better results, when i hit bake it goes through its jobs until it has to “Cluster” then i get 999+ error messages saying " failed reading from 0xc5273a98e16df0c6e6a0ce4a73b63fc2. instance “cube”. ive never seen this error before nor have i had problems with lightmapping until now. I tried using the scene in different projects to no avail, although a fresh project can lightmap just fine. has anybody else experienced something like this? i cant seem to find any helpful information anywhere so any feedback would be awesome. thanks in advance.

Dave

Read this thread here.

User Gokcan said “Try cleaning cache(Under edit/preferences) and bake again.” That worked for me.

The same for me after updating from unity 5.3 to 5.4 I got this error and cleaning GI Cache solves the problem.

Tnx