Unity 5 - New project, default shaders are pink?

I’ve just downloaded Unity 5, and when I create a new 3D object, the standard shader colour is pink. I’ve Googled around and downloaded the separate Standard Assets package, however the issue persists. It appears as if Unity cannot find the default shader.

If I create a new coloured material and apply it, the colour changes slightly and there is still a pink “hue” around the object. Similarly, if I change the colour of the material to white, then the object is just displayed as pink.

Here are some screenshots to show what I mean:

New 3D Object: http://i.imgur.com/vaSfUr0.png

Object with black material: http://i.imgur.com/99ALlMq.png

Object with white material: http://i.imgur.com/73JxVu4.png

Object shader details expanded: http://i.imgur.com/LFLneBM.png

I have also tried reinstalling Unity several times, however still have this issue. This issue occurs in a brand new project before any code has been written.

Have I perhaps missed a step somewhere, or is this standard behaviour in Unity 5?

I fixed it.

Edit->Preferences->GI Cache->[Clear Cache]

Aw Thanks Guys
I figured it out.
Go to Window > Lighting > Settings
And then just set the “Skybox Material” to None (Material) by clicking ⓞ button.

but i have cleared cache 2 time but it not solved my problem.

@Kollol1989 same solved for me:

The Standard shader in Unity 5 relies on reflecting its surroundings, at the very least a skybox. Check your lighting tab to make sure that the skybox in your scene is assigned as the skybox there.

I feel like I had this problem before, but I forget if I fixed it by setting the skybox / lighting settings or if I just created my object from scratch (create empty object, assign mesh filter and mesh renderer components)

//Windows → Lighting → Skybox to None

go to lighting tab under environment and change comperession to none, it will fix it

Naa, the best thing to do is either remove sky box material or reduce multipler