Unity 5 personal does not launch past project select.

Hello,

So I click to create a new project, I see the regular package import loading bar then nothing happens. The Unity process is still running in task manager and I can’t even kill the process. This means in order for me to restart or shutdown my computer I have to manually do it because the Unity process doesn’t get killed.

Specs:
i5 2500k
HD 6950
8GB ram
Windows 7 professional SP1 64bit

The Unity 5 beta was able to work even though it crashed often.

Anyone have any ideas?

Mine wont even get the splash screen that says Unity 5 :/

A friend of mine is having this same issue and has been asking me for help - that’s how I found this thread.

I’m having a similar issue. I select my project from the Project window but Unity never loads up. There is a process running but no window ever comes up.

I’ve tried launching it directly from the .unity file and it brings up the splash screen, but now it’s just sitting there.

(Windows 8.1, Core i7-4790K, 16gb ram)

Thought I’d have a look at Unity 5 (Personal 64bit) this morning.

Tried importing a 4.6 project… editor never managed to open & the editor process refuses to killed… rebooted.
Tried starting a new project with standard assets… editor never managed to open & the editor process refuses to be killed… rebooted.
Tried opening the new project and low and behold… an editor window opened… tried to change the build settings… editor locked up… refuses to gracefully shut down and of course, the process wont DIE… rebooted

I can’t keep on rebooting my system to figure out whats what, at the very least its got to crash gracefully before I waste more time on it.

V

Bumping this for visibility! I hope if anyone has similar problems and knows how to figure it out please help!

I am having the same issue, tried multiple times, but to no avail it would not launch past the splash, and help would be greatly appreciated!

Was having the same issue but I could kill the process. Completely disabled my antivirus & firewall (avast in my case) and the editor opened. Quit unity, renabled the antivirus & firewall, reloaded unity and it works fine now.
Hope that helps someone.

1 Like

It seems like a similar issue but not the same one. I disabled my firewall but nothing launches and I still cannot kill the process.

I had it crashing after the splashscreen with no process left behind. Updated my Nvidia drivers and voila, it started working.

@juliannlum
Your problem is similar but still different as you don't have an unkillable process.

I just updated my drivers but it has not fixed the problem.

Same issue here. When I create a project, it doesn't start and I can't kill the process. Unity 5.0.0f4 64-bit.

(Windows 7 Home Premium 64-bit, Intel Core i7 2600, AMD Radeon HD6570, 8GB RAM)

Same problem!
Windows 7 Ultimate, 64-bit Intel Core i7-4500U, AMD Radeon R9 M270X , 8GB RAM

Just had my friend try this and no luck

Deactivate Antivirus(and Firewall if if does not work). And voila!

no luck for me here either ugh

I'll just add myself to this thread and bump it.

Just to summarize, I have the exact same issue, unkillable process and all. I've tried uninstalling and deleting all traces of Unity (registry, app data, program data,... ), disabling my antivirus, and reinstalling several times. Also updated my graphics drivers. Nothing helps. On Windows 7.

This is my latest log file:
http://pastebin.com/BB4Z20FV

No error seems to be documented as far as I can see. Sorry to blow up the forum about this, but I was rather excited about being able to use the new version and this is a pretty major error. The immortal process is especially troubling...

Getting the same thing, Unity 4.6 still loads just fine, Unity 5 will not open. Using Personal Edition, I can’t open an existing project nor can I create a new one. Virus scanners disabled, video drivers updated, this worked a few days ago and nothing has changed.

I’m seeing a Unity folder being created in my temp files but no files or logs being generated inside. :frowning:

Isn’t that the weirdest part? Mine was working for a day or so as well. Then when I came back this weekend this started happening and there seems to be no way to fix it. Oh well. I’ve been working on other parts of my project that don’t require the new features. Always something to do. Pretty major bug though

I just uninstalled, reinstalled, and reactivated the license and was asked a series of questions that I don’t remember being asked before. So maybe they just invalidated a bunch of PE licenses in order to get people to resubmit? Shrug, it’s working now, just annoying to have to reinstall it like that when nothing on my end was changed.

1 Like