unity ads not working in android not even in test mode.

I never have any issues with unity ads. But recently unity ads not working, not even in test mode. From last whole week I am unable to see single ad in the game.

I created game and it is live on google play, But ads in it not working I have tested on 4 different android devices. It is almost 5 days and still no ads showing in it at all. In iOS build every thing working fine only problem is with android.

My all other old games showing ads without any issue. But from last few days my new builds not showing ads not even test ads. I am using latest unity 2017.2.1f1.

So, now I have created new project to check ads. Every thing works fine in editor but in build it always returns false to Advertisement.Ready(). (Both modes when test mode is false and true).

    public class AdsManager : MonoBehaviour
    {
        public Text logText;
    
        public void showAdOne()
        {
            Debug.Log("Ad One Clicked");
    
            if (Advertisement.IsReady())
            {
                Debug.Log("Ad One is Ready");
                logText.text = "Ad One is Ready";
                Advertisement.Show();
            }
            else
            {
                logText.text = "Ad One Failed";
                Debug.Log("Ad One Failed");
            }
    
        }
    
        public void showAdTwo()
        {
            Debug.Log("Ad Two Clicked");
            StartCoroutine(ShowAds());
        }
    
        IEnumerator ShowAds()
        {
            if (Advertisement.IsReady())
            {
                Debug.Log("Ad Two First Attempt");
                logText.text = "Ad Two First Attempt";
                Advertisement.Show();
                yield break;
            }
    
            yield return new WaitForSeconds(1f);
    
            if (Advertisement.IsReady())
            {
                Debug.Log("Ad Two Second Attempt");
                logText.text = "Ad Two Second Attempt";
                Advertisement.Show();
                yield break;
            }
            else
            {
                logText.text = "Ad Two Failed";
                Debug.Log("Ad Two Failed");
            }
        }
    }

In above code I have created two buttons. Tried both approaches when showing ads, both work fine in editor mode. But in android build neither of them working. Even when test mode is enables nothing happens when I press any of the button.

Can you provide device log? @Bilal-Mirza