unity assetbundle scene vuforia arcamera is black

Hello, I have create assetbundle scene with vuforia ARCamera and an imagetarget. Now after loading the assetbundle scene, the scene is able to start with black screen. I have noticed that the VideoMaterial(Instance) shader inside “Backgound Plane” in ARCamera is not enabled. But when i enabled that manually, then the camera has enabled and showing live. Is there anyway to make that shader enabled after scene loads. I’m adding the pictures of the camera.

Maybe you did not include that material and shader to your asset bundle? Anyway, you can create custom initialisation script that simply apply correct material to the BackgroundPlane renderer. You can put Material in Resources folder and load it at runtime, or include it in AssetBundle as I said.