Unity Collaborate not working (button not showing)

Hey guys, My Unity Collaborate button is not showing. Whenever i try to Open the History panel from Service windows, It shows no action. I can’t see the collaborate button on the top as well. Here are the list of things that I’ve tried and hasn’t worked:


  • Uninstalled the Unity Collaborate from Package Manager and reinstalled it.
  • Disabled and re - enabled the Collaborate service from Service window.

The Unity version that I’m using is 2019.2.19 f 1 and collaborate version is 1.2.16 .

I’ve been stuck with this problem for couple of days now, Your help would mean a lot. Thank You

Collaborate has been plaguing me for months. Mine fixes itself after restarting the editor once or twice but it seems like you are having a worse problem. I use 2018.3 LTS.

You could try changing editor versions, maybe reverting would help as long as it doesn’t ruin your project of course. Other than that you could try contacting the Collaborate people for help. Good luck!