Unity Detonator Package error

Hey guys,

I keep getting the following error in the console regarding the Unity Detonator Package (http://unity3d.com/support/resources/unity-extensions/explosion-framework)… I only just started getting this error when I opened up unity…?
I wasn’t getting this yesterday the other day… :confused:

Assets/Standard Assets/Detonator/System/Detonator.cs(366,35): error CS0117: Resources' does not contain a definition for Load’

Does anyone know what this error is and how to fix it???

I tried reimporting the package as well.

The terrain toolkit also came up with a similar error but I just removed the terrain toolkit for now…

Thanks

-Grady

Could it be that you have your own function called “Resources” at one of your script, or from an extension (some other dll)?

The compiler does not recognize the “Load” method that is defined in the “Resources” unity class. This means that there might be some kind of a mix up between unity’s “Resources” class and a different “Resources” class.