Unity editor bug

Unity stopped responding, so i killed it through windows task manager. And after that unity broke down. When I launch it I see that. Any window i try to open is filled with black.
I tried to delete Unity directories from this directories:

  • C:\Users\UserName\AppData\Local
  • C:\Users\UserName\AppData\LocalLow
  • C:\Users\UserName\AppData\Roaming

but it did not help.
Has anyone encountered a similar problem? What should I do?

I am using Unity 2017.1.2p4

alt text

Uninstall unity and redownload it I hope this was helped :slight_smile:

Fixed it.
What I’ve done:

  1. I looked at logs (In AppData\Local). There were a lot of mistakes “d3d11: failed to create buffer”. So I tried to fix it. So…
  2. I added a launch option -force-glcore45 to unity, so it looks like “C:\Program Files\Unity\Editor\Unity.exe” -force-glcore45. And from this moment I could run Unity.
  3. After that I updated video drivers (Radeon). And from tihs moment I could run Unity without any launch options

Hope it helps