Unity .net version, iphone

Hi there,

I'm using EZ GUI which seems to need Unity to use .Net 2.1 compatibility and advises to set this via Settings->Player, but the dropdown for me only lists .Net 2.0 and .Net 2.0 (subset)

Anyone have any idea how I'd fix this?

Thanks, Mike

That was for Unity iPhone 1.7, in unity 3 you just pick one of the two above. If it doesn't compile with the subset one, go for the full one.

Everything between .NET 2.0 and .NET 3.5 compiled down to the same .NET 2.0 compatible bytecode